rFactor 2 Unofficial rFactor 2 Test #1 (1 Viewer)

Unofficial rFactor 2 Test #1
Posted by t0daY
rFactor 2
Monday, May 20, 2019 - 19:00
Until: Monday, May 20, 2019 - 22:59
(Adjusted for timezone: Europe/London)

Upcoming dates
All times have been adjusted for the timezone: Europe/London

This event has expired and has no upcoming dates

Jonno

RSR Family
Member
Joined
Sep 16, 2016
Messages
1,795
Reaction score
1,060
Would appreciate some help, either of you around at about 7pm tonight?
@Stokemon
@Jonno
Yeah ill be around bout 7.30ish dont know if ill be any use to anyone tho as we are going to a beer an bbq dinner lol.
Post automatically merged:

Ok guys as everyone is allready tagged in this post thought id post in here then most get it..

Im going to be running another test on Monday 3rd June.
Same time.
I would really apretate it if we could get atleast 15 people this time MAX 20 i will put together a mod package as downloading from me takes its time and toll. If you can make it please just post yes or no in here many thanks..
 
Last edited:

Born2BSlow

Well-Known Member
Member
Joined
Sep 5, 2017
Messages
317
Reaction score
272
Thanks @Jonno for your help last night, with vr settings and mod recommendations. Sadly didn’t get to try them out as I had stuff to do last night.
 

Stokemon

Well-Known Member
Member
Joined
May 13, 2017
Messages
350
Reaction score
369
Thanks @Jonno for your help last night, with vr settings and mod recommendations. Sadly didn’t get to try them out as I had stuff to do last night.
Apologies I was racing on AC last night. Jonno uses my settings anyway.

@Jonno I should be able to attend Monday :)
 

Jonno

RSR Family
Member
Joined
Sep 16, 2016
Messages
1,795
Reaction score
1,060

Born2BSlow

Well-Known Member
Member
Joined
Sep 5, 2017
Messages
317
Reaction score
272
Well, it wasn't the problem. I had a blast against the AI, and the car just comes to a standstill. GPU is barely getting above 50%, CPU just spikes up to 100% looking at afterburner. I don't know what's going on but it's unplayable like this. Anybody aware of any issues?
 

Stokemon

Well-Known Member
Member
Joined
May 13, 2017
Messages
350
Reaction score
369
@Puffpirat had some steam settings for VR which may help.
 

Puffpirat

RSR Family
Steward
Joined
Sep 16, 2016
Messages
1,438
Reaction score
1,128
@Puffpirat had some steam settings for VR which may help.
Yes try if anything here helps:
 

Born2BSlow

Well-Known Member
Member
Joined
Sep 5, 2017
Messages
317
Reaction score
272
I've finally sorted it I think. Had to turn the pitool multiplier down to 1. With a 1080Ti and everything on low or off it's smooth at 50-60% GPU usage, CPU sitting around 60-70% with spikes up to 90-95% but not topping out and causing issues. I'm going to increase some of the in game settings to see if I can improve the visuals without causing any problems.

Edit: I've read on the Pimax forum that going above 100% in Steam VR settings is what causes extra CPU load, I know with the 8K there is extra processing to downsample the GFX to 1440p for transmission to the HMD so maybe it's a Pimax specific issue.
 
Last edited:

SteveO916

Well-Known Member
Member
Joined
Feb 20, 2018
Messages
257
Reaction score
135
Steam
View
there is a setting in the Nvidia control panel where you can choose to do Physx calculations on CPU or GPU, try selecting GPU for this to take some load off the CPU.
 

Born2BSlow

Well-Known Member
Member
Joined
Sep 5, 2017
Messages
317
Reaction score
272
there is a setting in the Nvidia control panel where you can choose to do Physx calculations on CPU or GPU, try selecting GPU for this to take some load off the CPU.
Hadn't thought of that, will give it a go thanks! It shouldn't be an issue with an i5 8600K @4.6Ghz but something's not quite right!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top