Assetto Corsa Mods (1 Viewer)

JetPistol

Active Member
Steward
Joined
Sep 16, 2016
Messages
184
From time to time I'm having trouble to load certain tracks via Content Manager - especially when CSP and Sol are enabled. After pressing "Go" this window pops up and the loading animation cycles forever:

6966


Unrelated to the topic above
Mills Metro Park seems to be corrupted. I cannot launch it from neither CM nor base launcher.
 
Last edited:

Ben Watkinson

Active Member
Member
Joined
May 12, 2018
Messages
219
Steam
View

Noztra

Assetto Corsa Lead
Staff
Joined
Oct 21, 2018
Messages
783
From time to time I'm having trouble to load certain tracks via Content Manager - especially when CSP and Sol are enabled. After pressing "Go" this window pops up and the loading animation cycles forever:

View attachment 6966

Unrelated to the topic above
Mills Metro Park seems to be corrupted. I cannot launch it from neither CM nor base launcher.
Try disable shader patch and see If it works?
 

Ricardo Macieira

AC Manager
Staff
Joined
Oct 21, 2018
Messages
410
Steam
View
Yes, but for mazy to work on it he renamed that file.
So that shouldnt be the issue but yeah need to take a look on mine to confirm it
Post automatically merged:

@Noztra file is renamed, still cant load any of layouts can you please try it aswell
Post automatically merged:

@JetPistol @Noztra it works
6967
 
Last edited:

Exited

Well-Known Member
Member
Joined
Oct 28, 2018
Messages
274
Steam
View

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top